Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    How can I get to the admin site for my Linksys router?
Go
New
Find
Notify
Tools
Reply
  
How can I get to the admin site for my Linksys router?
 Login/Register
 
Jedi Knight
Picture of Macike
posted
I have Comcast High=Speed internate with a Vonage router and a Linksys router to send wireless to my PowerBook which has an Airport Card. I was getting a wireless signal before from the Linksys router (the Vonage router is newer, but is a Linksys model too)but I am not now. I tried to go to Linksys' 192.168.1.1 page but safari can' open it. I tried pushing the re-set button, unplugging the modem/then 1st router/then 2nd router/then plugging them back up in reverse order, and even leaving it unplugged for a few minutes and then powering it up again1 How can I tell if the router is dead? How would you try to re-set it? What do you suggest. The router is a 802.11b model, and I pay extra for Comcast's highest download speeds. Thanks for your help, in advance!
 
Posts: 176 | Location: Southfield, Michigan U.S.A. | Registered: June 26, 2002Reply With QuoteReport This Post
Jedi Master
posted Hide Post
You cannot use 2 routers back to back. You can use a switch off of a router or a hub. Each router is handing out IP addresses. The second one will cause all equipment to get lost. Use an access point of of the Vonage router. Possibly you can turn the Router function off on the Linksys router and just use the wireless feature and have the router act like a switch.
 
Posts: 1448 | Location: Oak Park, MI, USA | Registered: January 31, 2004Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
posted Hide Post
It can be done, but the setup is not simple. You need to make sure only one of them is handing out addresses, for one. There's a lot of other configuration needed as well.

You should probably use only one if you can get away with it. If you need the second one as a switch, just don't use the WAN port for anything.


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5421 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Knight
Picture of Macike
posted Hide Post
Hi,I don't think I'm explaining this properly. I had been getting a wireless signal for 2 years! The routers are not back-to-back. The Comcast modem and the 1st Linksys router were used together until I got Vonage phone service. Vonage issues a modem to its customers,and they tell you how to route your calls to ride on Comcast's signal and still have a wireless signal from your own router. Maybe I did something wrong, but nobody would want Vonage phone service, if it canceled your ability to use your computers wirelessly! I just hate to call their technical support, when I end up talking to someone with an accent so heavy, that I can barely understand them. My Airport icon on the Title Bar, would show my network, but now doesn't. Something else has to be wrong.
 
Posts: 176 | Location: Southfield, Michigan U.S.A. | Registered: June 26, 2002Reply With QuoteReport This Post
iBBS Addict
Picture of James R. Cutler
posted Hide Post
If this is your setup:

Cable----ComCast Modem----Old Router/AP----Vonage box with Wireless


Your Old Router wireless channel is, most likely, conflicting with the new box. With a hard-wired connection to the Old Router, change the wireless channel from the default of 6 to 1 or 11. There is no need to connect any systems through the new Vonage box. Just use it for the telephone.
 
Posts: 1859 | Registered: January 02, 2003Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
James: In my case (similar to this) I want to connect ONE of my computers directly to the Vonage e-net port because I want the faster speed for iChat video. Direct e-net is faster for that than wireless. My AP serves DHCP wirelessly (and probably through the Vonage adapter's e-net port, but I think I read somewhere that the vonage does too. How to do.
 
Posts: 2114 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
In addition (I just read the beginning of this thread) I spoke directly with vonage tech, comccast, and AppleCare, when I set mine up and had problems. They had me unplug the cable modem AND my Airport AND the vonage adapter and power down my computer. Then power up cable, Airport, and plug in the vonage.Then restart the computer. I then had to give the Airport permission to access the keychain. Going to 10.4.6 on my oldest computer helped too. The gist of their explanations is that, sometimes, everything needs to just take a rest for a little bit. I even have my house wiring plugged into the vonage so all my phones work. Sweet.
 
Posts: 2114 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
I should mention that my vonage is NOT the wireless one. Maybe you have two wireless signals in conflict
 
Posts: 2114 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
iBBS Addict
Picture of James R. Cutler
posted Hide Post
It is time for a schematic drawing showing how all components are interconnected and describing the capabilities and connections available on each component. Otherwise, there is too much ambiguity to correctly understand the problem.
 
Posts: 1859 | Registered: January 02, 2003Reply With QuoteReport This Post
Jedi Knight
Picture of Macike
posted Hide Post
Hi all, I mistakenly led to a lot of this confusion. I called Vonage's tech support, and eventually, it was suggested to check my network settings under System preferences. I was told also, that if my physical connections were not done correctly, I wouldn't get a dial-tone or make/receive calls. when I got a new iMac, I accidentally set the network to receive its signal from Airport instead of TCP/IP. My IP address is done automatically, and I'm directly wired to the iMac instead of using its built-in Airport card. I selected Airport as the way to send my wireless signal (even though my main signal from Comcast is from Built-In Ethernet), I was thinking about the Airport-card in my Powerbook, and don't own an Airport base station. Once I selected TCP/IP, my network showed up in System Prefs. and under my Airport icon on my Powerbook's Title Bar! Back in Business! Macs are so damn cool; it was just 'ol Silly me! Thanks for straining your brains for me everybody! I love my Macs and MacGroup!
 
Posts: 176 | Location: Southfield, Michigan U.S.A. | Registered: June 26, 2002Reply With QuoteReport This Post



Genius
Picture of Phyllis Evans
posted Hide Post
One of the best things about MacGroup is that we can bounce things off of each other and in doing so, often find our own answers. Big Grin


Photo Sharing and Video Hosting at Photobucket
 
Posts: 3513 | Location: Redford, MI | Registered: June 10, 2002Reply With QuoteReport This Post
iBBS Addict
Picture of James R. Cutler
posted Hide Post
And, we never got near the couch!

quote:
Originally posted by Phyllis Evans:
One of the best things about MacGroup is that we can bounce things off of each other and in doing so, often find our own answers. Big Grin
 
Posts: 1859 | Registered: January 02, 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    How can I get to the admin site for my Linksys router?

© MacGroup-Detroit 2012

Next Meeting | Join Now | News | About MacGroup | Check Your Mail