Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    Setting a router preference question
Go
New
Find
Notify
Tools
Reply
  
Setting a router preference question
 Login/Register
 
Jedi Council Member
posted
Okay gurus out there, I need some help with an issue I'm having. I recently updated my router to an airport extreme and disconnected my linksys router. Now when my computer tries to connect to the internet it still comes up with the linksys router even though it no longer exists and I have to go up to the menu bar to select my network. How do I get it to automatically look for my airport? Also, I would like to rename the airport from the name it defaulted to. Can I still do that? Thanks!
 
Posts: 831 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
posted Hide Post
What "comes up with" the linksys router? What you've posted is quite confusing. More details of exactly what doesn't work would help.

If you are saying that you are defaulting to the old Linksys SSID (the wireless network name), then you need to change the Airport options. They are different for each version of the OS. Which version are you running?

You can name the Airport whatever you want at any time. Note that the Airport has a *name* which is different from the SSID, which is the *network name* broadcast over the air. Which do you want to change?


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5470 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Council Member
posted Hide Post
Sorry Jack for the confusing question format. I'm running OS 10.5.5 and have airport utility 5.3.2 installed. My computer is showing the linksys network checked in the menu bar. (See attachment) Not the network I want.

The name I want to change is the "network name" that is broadcast over the air, the one you see in the attachment and the one that others seeing my network see.

 
Posts: 831 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
posted Hide Post
The only way that can continue to show is if something is broadcasting it. Either your linksys is still plugged in, or a neighbor has one you are now seeing that you didn't when yours was up.

You should go to System Preferences/Network, select Airport and then Advanced. Delete the "linksys" entry in your list of networks.

You can change the name of your SSID, but you'll need to select that network at least once manually and re-enter your password once.


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5470 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Council Member
posted Hide Post
Okay,Jack, I changed the name of my network but as you can see from the attachment, even though I have deleted the linksys network in the advanced network settings it still shows up in the window you see in the attachment.

 
Posts: 831 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
posted Hide Post
You can't delete it from the display. Something is broadcasting it. It will always show up as long as whatever is broadcasting it is in range. Deleting it from the advanced network list makes sure you don't connect to it instead of your network.

That's the problem using default names. Your old network was "linksys" and you probably have a neighbor who also didn't change the name (and didn't secure the network, either!).


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5470 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Council Member
posted Hide Post
Thanks Jack. At least I have WAP/WAP2 security set up on this network now. Appreciate all your help. As usual you come to the rescue once again.
 
Posts: 831 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    Setting a router preference question

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail