Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    Cradlepoint CTR350 Help
Go
New
Find
Notify
Tools
Reply
  
Cradlepoint CTR350 Help
 Login/Register
 
Jedi Knight
posted
Ok i got a Cradlepoint CTR35. I put my Verizon USB720 into it and the power, WLan and USB lights are lite. But I dont see it in my airport.
Not understanding all this wireless.
Do I need to create a new network and How?
Or do I need to go buy a ethernet cable and try to update the firmware on the CTR350.
Its never easy. Thanks Kelly
 
Posts: 358 | Location: Oxford, MI | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Master
Picture of Paul
posted Hide Post
My question is what have you done to setup the Cradlepoint? Are you trying to use it straight out of the box?

Also.. what do you mean by, "But I dont see it in my airport." ? You're saying that you don't see the Cradlepoint Wireless network listed on your laptop?


========================
Ignorance breeds fear and fear breeds stupidity. Knowledge is the key to overcoming your fears

The only fish in a stream that just "go with the flow" are the dead ones
 
Posts: 1418 | Location: Clawson, MI USA | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Knight
posted Hide Post
You're saying that you don't see the Cradlepoint Wireless network listed on your laptop?
YES

I bought it off ebay.

How can I set it up if I can't see it?
 
Posts: 358 | Location: Oxford, MI | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Knight
posted Hide Post
PJ is that you?
 
Posts: 358 | Location: Oxford, MI | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Master
Picture of Paul
posted Hide Post
Well then my guess is that you need to set it up! On most wireless routers you can turn the Wireless side off...How do you know that the wireless is even on?

I think your best bet is to get a Ethernet cable and hook up your laptop directly to the router. Then log into the router and set it up how it needs to be. At this point you're flying blind!

If there is a reset switch (and I'm betting there is) reset the Cradlepoint to factory Defaults and start from Scratch. If you didn't get a manual with it, go to their website and see if you can download one.

[EDIT]

Didn't find a manual at the site, but I did find a Quick Start Guide...
QuickStartGuide.pdf

This message has been edited. Last edited by: Paul,


========================
Ignorance breeds fear and fear breeds stupidity. Knowledge is the key to overcoming your fears

The only fish in a stream that just "go with the flow" are the dead ones
 
Posts: 1418 | Location: Clawson, MI USA | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Master
Picture of Paul
posted Hide Post
quote:
Originally posted by poobelly:
PJ is that you?


No, it's his Dad. I'm in heaven now watching over you.


========================
Ignorance breeds fear and fear breeds stupidity. Knowledge is the key to overcoming your fears

The only fish in a stream that just "go with the flow" are the dead ones
 
Posts: 1418 | Location: Clawson, MI USA | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Knight
posted Hide Post
ok i said in the first post
the power, WLan and USB lights are lite.
So yes its on. I did push the rest button and still i dont see it in my airport. I do already have the quick start.
SO i need to go get a ethernet cable it sounds like. I just want to make sure there is no new network (in the airport menu) set up that i am to do so that i can see it.
 
Posts: 358 | Location: Oxford, MI | Registered: July 25, 2002Reply With QuoteReport This Post
Jedi Master
Picture of Paul
posted Hide Post
quote:
ok i said in the first post ...


Simma dow now! Razz


It looks like the Ethernet port on this unit is WAN only. I'm not sure an Ethernet cable will help you, but it's worth a shot.

If you have set the thing back to factory defaults, followed the quick start guide and it's still not showing up, perhaps you purchased a bad unit??? Unlikely, but possible.

It's also possible that the SSID isn't be broadcast by default. Try hooking up to it by manually entering the SSID and password and see if that works.


========================
Ignorance breeds fear and fear breeds stupidity. Knowledge is the key to overcoming your fears

The only fish in a stream that just "go with the flow" are the dead ones
 
Posts: 1418 | Location: Clawson, MI USA | Registered: July 25, 2002Reply With QuoteReport This Post
Past President
Picture of Terry White
posted Hide Post
Pressing "reset" doesn't always equal "factory defaults"

The most common reason that you're seeing this "used" device on Airport is that who ever sold it didn't in fact return it back to factory defaults and either has it setup as a hidden network OR they have WiFi off as Paul mentioned.

So you either need to do one of two things:
1) log into it via an ethernet cable as the administrator and configure it with the WiFi name YOU want and Password YOU choose.
2) reset it back to factory defaults and do #1 above.

Physical Reset Using the Reset Button

1. Turn the Power On / Plug In Your Router.

2. Find the small RESET hole (PHS300 is in the battery compartment)

3. Insert one end of a paperclip or other small, narrow tool into the RESET hole

4. Press and hold the reset button, releasing when the LEDs flash (Approximately 10 - 15 seconds).

5. The router will now reboot. It will now be available at the default settings and the original Network Name/SSID.

Here is the CTR350 Quick Start Guide


----
You can never go wrong by doing the right thing.

http://terrywhite.com

There are two kinds of computer users: those who have lost data and those who are about to — backup your Mac!
 
Posts: 6152 | Location: Atlanta, GA | Registered: June 10, 2002Reply With QuoteReport This Post
Jedi Knight
posted Hide Post
Im up and running YAAAAAAA
thanks for the phone call pj you rock
 
Posts: 358 | Location: Oxford, MI | Registered: July 25, 2002Reply With QuoteReport This Post



Jedi Master
Picture of Paul
posted Hide Post
You owe me $75.00. Big Grin


========================
Ignorance breeds fear and fear breeds stupidity. Knowledge is the key to overcoming your fears

The only fish in a stream that just "go with the flow" are the dead ones
 
Posts: 1418 | Location: Clawson, MI USA | Registered: July 25, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Wireless    Cradlepoint CTR350 Help

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail