Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Internet SIG    RSS Image Failure
Go
New
Find
Notify
Tools
Reply
  
RSS Image Failure
 Login/Register
 
Jedi Master
Picture of arrakian
posted
I used to be able to get images to show on this page: WR. Now, all I get are "image place-holders" where the pics should be. I had this problem (on the WR site) using Safari 4.x and OSX 10.4.11 on a G4 tower, but it didn't occur on my new iMac (QuadCore i5 running 10.6.2) until today.

Any ideas?


- One Nation Under A Groove -


 
Posts: 1360 | Location: S.E.MI | Registered: June 22, 2002Reply With QuoteReport This Post
Jedi Master
Picture of arrakian
posted Hide Post
one more...


- One Nation Under A Groove -


 
Posts: 1360 | Location: S.E.MI | Registered: June 22, 2002Reply With QuoteReport This Post
iBBS Addict
posted Hide Post
Does that mean that on January 11th that it did work on your new iMac?

Do you have all updates applied? Have you tried rebooting and trying again? Try repairing permissions, reboot and try again. Try a different browser. Try using a test account with Safari and Firefox.

Just worked with a club user last night over the phone that could not get a web form to open with Safari, had him install Firefox and it worked great the first time.

Let us know what happens.
 
Posts: 1640 | Location: Oak Park, MI, USA | Registered: January 31, 2004Reply With QuoteReport This Post
Jedi Master
Picture of arrakian
posted Hide Post
For whatever reason, now it's back working. Maybe the photo host was down?


- One Nation Under A Groove -
 
Posts: 1360 | Location: S.E.MI | Registered: June 22, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Internet SIG    RSS Image Failure

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail