Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  iLife    imovie question
Go
New
Find
Notify
Tools
Reply
  
imovie question
 Login/Register
 
Jedi Council Member
posted
I'm having trouble with the drop zones in one of imovies' themes. There are 3 drop zones but I cannot get the middle drop zone to display the selected photo. It shows up in the drop zone window but won't display in the preview pane. I've used the same theme before with no problem. I've deleted the photo and tried adding it back into the drop zone and I've tried deleting the pref. for imovie but the problem still exists. Any thoughts on what I can do to get it working correctly would be greatly appreciated.
 
Posts: 832 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
posted Hide Post
What version of iMovie? What version of OS X?


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5473 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Council Member
posted Hide Post
I'm running OS 10.4.6 and imovie 6.0.2
 
Posts: 832 | Location: PA | Registered: November 10, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  iLife    imovie question

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail