Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    display on IMac
Go
New
Find
Notify
Tools
Reply
  
display on IMac
 Login/Register
 
Padawan
posted
I have an IMac. 10.4.11
Suddenly, my desktop display does not fit the monitor and what's there is moving around. I have tried everything from restarting the computer to changing display preferences. Any suggestions - or is my computer "sick" as my husband claims.

I tried taking a snapshot through Grab but it doesn't show the problem.
Thank you.

Marilyn K-C
 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
AIM: Online Status For jcbeckman@mac.com
posted Hide Post
Hold the control key and if you have a scroll mouse, scroll it down. Chances are you have accidentally "zoomed" the screen.


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5473 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Jedi Council Member
posted Hide Post
The first thing that came to my mind was to check the Monitor Settings in your System Preferences. I'm grabbing at straws. But maybe try experimenting with a few different screen resolutions, to see if it makes any difference.

This message has been edited. Last edited by: Mike Gawet,
 
Posts: 684 | Registered: February 15, 2008Reply With QuoteReport This Post
Padawan
posted Hide Post
Thank you. I actually used both of your suggestions. The screen is better but not quite right yet. It doesn't look "sharp" but my main concern is that the icons are spread apart so that all my files and folders do not fit. I am attaching a shot of the screen. At the upper right corner sits all my "left over" files and folders piled on top of the HD icon.

Marilyn K-C

 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
It looks like you have snap to grid turned on. When it cannot fit them all on the grid, it piles them up one over the other in the last space it has. If you turn that off, you can put them anywhere you want. Also, if you make the icon sizes as small as you can, you can fit more on the screen. You might also consider not leaving so many things on your desktop. You could group some of them in a folder, for instance, if you need them all on the desktop. It is really probably better to put them in your Documents folder or wherever appropriate. The more things the system has to draw on your desktop the slower the redraw can become. Do you really need all those things on your desktop at all times?
 
Posts: 2302 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Padawan
posted Hide Post
Thanks, Donna.

I did check and I did not have snap to grid on. I have it arranged by name only. I did eliminate some things from the desktop. I know I'm not supposed to have so much on it.
However, the column spread is still a problem.
Marilyn K-C
 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
I'm surprised you are only getting 4 columns. I get many more on my 12" PB running 10.4.11. I don't have mine arranged by anything. My icon size is 48x48, my text size is 12 pt, and I have none of the boxes checked. I'm running 1024x768 screen resolution. It still looks to me like you are running snap to grid. Your icons are suspiciously evenly spaced.
 
Posts: 2302 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Padawan
posted Hide Post
I am attaching two (I hope) screen captures. One is set to what you said yours is set to. Notice the blank areas on either side of my screen.
The other is set with 16x16, 10pt and arrange by label.
When I do click on snap to grid, it looks exactly like what I get when snap to grid is off.

 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Padawan
posted Hide Post
oops - no 2nd attachment. Also, notice the pile up in the right corner again. in 1st attachment

 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
AIM: Online Status For jcbeckman@mac.com
posted Hide Post
So is the only issue the spacing between the icons? What about "my desktop display does not fit the monitor and what's there is moving around"? What doesn't fit? What is moving around?

Spacing between icons will not be a problem with the screen resolution.

Try setting the text size to something other than 10, 13 or 16 pt (11 has been reported to work). There are some reports of the odd desktop spacing with these text point sizes. Also, try arranging by Kind.


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5473 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post



Jedi Knight
Picture of Bill Carver
AIM: Online Status For wgcarver
posted Hide Post
You have the screen "zoomed" with easy access. Here's how you fix it:

go to system preferences, look for "easy access" and turn off the zoom option when you're there. Since I type quit a bit in a moving truck, I use it all the time to be able to see text.

There are also keyboard and/or mouse shortcuts you can use or set up if it turns out you like this feature. The keyboard shortcuts are displayed on the preference panel when you open it.


Never see a doctor whose office plants have died.
 
Posts: 454 | Location: Eastpointe | Registered: June 23, 2002Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
Have you tried the other screen settings? Maybe that is not the optimum setting for your screen. Have you tried Detect Displays? What do you normally have it set at?

Have you tried the usual culprits like restart and repair permissions? Have you installed any new software recently that might affect the screen look?
 
Posts: 2302 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Jedi Council Member
Picture of Linda
posted Hide Post
To tighten the columns, try the grid spacing under Finder>View>show view options>grid spacing

This message has been edited. Last edited by: Linda,


If you’re not completely appalled, you’re not paying attention.


 
Posts: 602 | Location: Birmingham, MI USA | Registered: June 10, 2002Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
I'm running 10.4.11 and there is no option for grid spacing in my Finder View options. I'm on a G4 PPC though, so maybe this makes a difference.
 
Posts: 2302 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Padawan
posted Hide Post
thank all of you for trying to help. I would send you a snap of my desktop choices, but it disappears when I click on anything. I don't have a grid spacing option - nor does it come up when I search such a thing.
I am currently at 24 x 24. Have used 16 x 16. Any others pile my files up.
I have tried every possible resolution available and tried Detect Displays. I have shut the computer down and restarted it. I have checked disk repair - but now it's getting beyond me.
Marilyn K-C
 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
Guru
Picture of Jack Beckman
AIM: Online Status For jcbeckman@mac.com
posted Hide Post
Did you change the font sizes as I suggested?


===
Professor Hubert Farnsworth: “Nothing is impossible. Not if you can imagine it. That’s what being a scientist is all about.”
Cubert J. Farnsworth: “No, that’s what being a magical elf is all about.”

 
Posts: 5473 | Location: Sterling Heights, Mi | Registered: January 25, 2004Reply With QuoteReport This Post
Padawan
posted Hide Post
Thanks, Jack - and everybody.

I looked at the replies again. I believe I skipped right over your 2nd response to me, Jack. I did change the font size to 11 and the screen now looks closest to what it looked like before. I don't know how these things happen but I thank you all for your suggestions. It seems there was more than one thing that needed adjusting.
Marilyn K-C
 
Posts: 40 | Location: Oak Park, MI, USA | Registered: August 24, 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    display on IMac

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail