Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    Leopard .... where are you.
Go
New
Find
Notify
Tools
Reply
  
Leopard .... where are you.
 Login/Register
 
iBBS Addict
Picture of Calvin
posted
Got an associate that wants to buy an iPad. Of course they need to be able to backup that iPad and they have an older G5 class iMac. Where do you get Leopard? Certainly not on the Apple website that I can find.


Calvin Carson

^^^^^^^^^^^^^^^^^^


"portions of todays programming are reproduced by means of electrical transcriptions or tape recordings."

"....Mailbox!....Open.......... MailBox!"

"I was exposed to the GUI and have been stuck ever since!"

"Remember.. Under our clothes...we are all naked"
 
Posts: 1728 | Location: Detroit,MI,USA | Registered: June 10, 2002Reply With QuoteReport This Post
Past President
Picture of Terry White
AIM: Online Status For terrywhite at mac dot com
posted Hide Post
RUMOR has it from a reliable source that shall remain nameless that if a iPhone, iPad or iPod touch user (with a valid device serial number of course) wishing to upgrade to iOS 4.x can get Leopard from AppleCare or have it ordered for them by walking into an Apple Store (they don't stock it).

The problem is that you need iTunes X.1 to do the update and that version of iTunes requires Leopard. If you just bought one of Apple's shinny new iOS devices and your computer can't run Snow Leopard, you're stuck and Apple realizes this. So they have an unadvertised way to get Leopard. Of course that's just a rumor Wink


----
You can never go wrong by doing the right thing.

http://terrywhite.com

There are two kinds of computer users: those who have lost data and those who are about to — backup your Mac!
 
Posts: 6154 | Location: Atlanta, GA | Registered: June 10, 2002Reply With QuoteReport This Post
iBBS Addict
Picture of Calvin
posted Hide Post
Listening to those RUMORS.


Calvin Carson

^^^^^^^^^^^^^^^^^^


"portions of todays programming are reproduced by means of electrical transcriptions or tape recordings."

"....Mailbox!....Open.......... MailBox!"

"I was exposed to the GUI and have been stuck ever since!"

"Remember.. Under our clothes...we are all naked"
 
Posts: 1728 | Location: Detroit,MI,USA | Registered: June 10, 2002Reply With QuoteReport This Post
Poobah
Picture of Donna
posted Hide Post
I have 10.5. My question is this. The computer I normally use to backup and sync my Touch gen 3 runs 10.4.11. I do have one laptop running 10.5 but it its screen is flakey so
don't use it. I put 10.5 on there to see what it was like. I can't update the Touch on the computer using 10.4.11. If I updated on the computer running 10.5, would I be able to continue doing backups and syncing on the computer running 10.4.11. I suspect not.
 
Posts: 2302 | Location: Ann Arbor MI USA | Registered: October 22, 2002Reply With QuoteReport This Post
Jedi Master
Picture of Chuck Reti
posted Hide Post
quote:
RUMOR has it from a reliable source that shall remain nameless that if a iPhone, iPad or iPod touch user (with a valid device serial number of course) wishing to upgrade to iOS 4.x can get Leopard from AppleCare or have it ordered for them by walking into an Apple Store (they don't stock it).

The problem is that you need iTunes X.1 to do the update and that version of iTunes requires Leopard. If you just bought one of Apple's shinny new iOS devices and your computer can't run Snow Leopard, you're stuck and Apple realizes this. So they have an unadvertised way to get Leopard. Of course that's just a rumor


Well, first, I called the Applecare support number about this. The nice man I spoke to knew nothing about any of this, so transferred me over to the CPU support person, who also knew of no availablity of Leopard 10.5 under any sort of unadvertised program. They did ask for the s/n of the G4 running Tiger 10.4.11 that I wanted to update, but not the iPad. Spoke to a third person at 800MYAPPLE, same result, No Leopard For You.
This OS version is in demand, for this and other reasons, but is outlandishly priced on ebay and the like.
So, seems like this may indeed be just a rumor!
 
Posts: 1106 | Location: Detroit | Registered: June 11, 2002Reply With QuoteReport This Post
Past President
Picture of Terry White
AIM: Online Status For terrywhite at mac dot com
posted Hide Post
Chuck please pay a visit to your local Apple Store with iPad in hand and explain what you need. The result may be very different Wink

UPDATE: Rumor has it doesn't apply to iPads. It does apply to iPod touch versions 2 & 3 and iPhone 3G and 3GS. You would need a Genius Bar appt. The reason it doesn't apply to iPad or iPhone 4 is because those were sold with the specs clearly stated up front. The other devices could run on systems that ran 10.4 in the past.
Sorry for the confusion.

quote:
Originally posted by Chuck Reti:
quote:
RUMOR has it from a reliable source that shall remain nameless that if a iPhone, iPad or iPod touch user (with a valid device serial number of course) wishing to upgrade to iOS 4.x can get Leopard from AppleCare or have it ordered for them by walking into an Apple Store (they don't stock it).

The problem is that you need iTunes X.1 to do the update and that version of iTunes requires Leopard. If you just bought one of Apple's shinny new iOS devices and your computer can't run Snow Leopard, you're stuck and Apple realizes this. So they have an unadvertised way to get Leopard. Of course that's just a rumor


Well, first, I called the Applecare support number about this. The nice man I spoke to knew nothing about any of this, so transferred me over to the CPU support person, who also knew of no availablity of Leopard 10.5 under any sort of unadvertised program. They did ask for the s/n of the G4 running Tiger 10.4.11 that I wanted to update, but not the iPad. Spoke to a third person at 800MYAPPLE, same result, No Leopard For You.
This OS version is in demand, for this and other reasons, but is outlandishly priced on ebay and the like.
So, seems like this may indeed be just a rumor!

This message has been edited. Last edited by: Terry White,


----
You can never go wrong by doing the right thing.

http://terrywhite.com

There are two kinds of computer users: those who have lost data and those who are about to — backup your Mac!
 
Posts: 6154 | Location: Atlanta, GA | Registered: June 10, 2002Reply With QuoteReport This Post
iBBS Addict
Picture of Calvin
posted Hide Post
It's just a rumor. I will leave it at that.


Calvin Carson

^^^^^^^^^^^^^^^^^^


"portions of todays programming are reproduced by means of electrical transcriptions or tape recordings."

"....Mailbox!....Open.......... MailBox!"

"I was exposed to the GUI and have been stuck ever since!"

"Remember.. Under our clothes...we are all naked"
 
Posts: 1728 | Location: Detroit,MI,USA | Registered: June 10, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    Leopard .... where are you.

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail