Home  •  Next Meeting  •  Contact Us  •  iCal  •  Check Email

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    Warning about older Wacom Tablets & Yosemite
Go
New
Find
Notify
Tools
Reply
  
Warning about older Wacom Tablets & Yosemite
 Login/Register
 
Poobah
Picture of Bibo (Jim Nichols)
posted
Found out that my older Wacom Tablets, an Intuos2 & Graphire4 will not work in OS X Yosemite. Tried uninstalls & reinstalls of the drivers, no luck. Sticking with Mavericks for now.
 
Posts: 2094 | Location: Grand Rapids, MI | Registered: June 10, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

MacGroup-Detroit    MacGroup iBBS    MacGroup iBBS  Hop To Forum Categories  Mac OS X    Warning about older Wacom Tablets & Yosemite

© MacGroup-Detroit 2016

Next Meeting | Join Now | News | About MacGroup | Check Your Mail